Skocz do zawartości

Czaromirus333

Użytkownik
  • Zawartość

    43
  • Rejestracja

  • Ostatnio

Reputacja

3 Neutralny

O Czaromirus333

  • Ranga
    Użytkownik I

Informacje profilowe

  • Nick w grze
    Czaromirus333
  1. Nie wierzę, że serwer nie przynosi dochodu. Takie bajeczki to 5 letnim dzieciom‌‌ można mówić.
  2. 1.8 jest najmniej zoptymalizowaną wersją, a 1.11.2 chodzi dużo lepiej. TAK W OGÓLE TO NAJPIERW WGRAJCIE, A POTEM JAKIEŚ KOMENTARZE. Nie wierzę k**wa jego mać (sory ale muszę), że dla jednego z największych networków w PL wy macie problem ze zmianą pluginów na inną wersję. Lenistwo adminów jest nie do opisania. Ludzie wy na tym zarabiacie. Wysłane z mojego myPhone Q-Smart Slim przy użyciu Tapatalka
  3. @Quiz Ty w ogóle grałeś na 1.11.2, bo nie wiem jakim cudem mam więcej fpsów, mniej lagów, ścinek, crashów na 1.11.2 niż na starym próchnie 1.7
  4. @Quiz Jeżeli to jest twój jedyny argument to idź się zabij.
  5. A ja myślę, że serwer powinien być tylko i wyłącznie na 1.11.2 i z każdą nową aktualizacją gry powinien przenosić się na nowsze wersję.
  6. Nie wiem czy zauważyłeś, ale te zera i jedynki, były po to aby wytłumaczyć uczestnikowi tematu, że programowanie nie wygląda jak w TV (0 i 1 na zielonym tle). Cooldown da się zgasić. (Tak jest na pewnym serwerze). Wysłane z mojego myPhone Q-Smart Slim przy użyciu Tapatalka
  7. Ja pierdo**. Kto wogule z was grał na jakiej kolwiek wersji wyższej niż 1.8. Stary system walki był ch**owy bo gracz nie musiał posiadać skilla tylko dobrą myszkę z dobrym macro. Teraz dużo bardziej walak zależy od umiejętności, ponieważ dodano 2 rękę do której dajesz łuk/tarczę i sama walka jest dużo bardziej ciekawa i urozmaicona. Proszę nie mówić że ułatwia PvP. PS. Polska cebula jednak nie zna granic. Wysłane z mojego myPhone Q-Smart Slim przy użyciu Tapatalka
  8. A ty w ogóle wiesz jak się pisze pluginy i na czym to polega?? Zależy jaki plugin. Bo np. antylogout z paskiem smoka napisze na 1.10 szybciej niż na 1.7. Plugin na zmianę pogody czy uleczanie gracza zrobię w identycznym czasie. Ja nwm, ale twój tok rozumowania na temat pisania pluginów lub czegokolwiek śmierdzi mi popularnymi obrazkami z TV. Mam nadzieję, że widzisz różnicę pomiędzy tym: A tym: "01010100010101111010 01010010101010101 010100110100101010 10101010100110100101 010101010101001101 00101010101010101 001111101101010101 0000101001010101011 111010100110101010 1101001010101010001101010101010001010010"
  9. Nie to żeby coś, ale sam piszę pluginy. Nie takie ło komenda jedna i tyle, tylko coś w rodzaju zaawansowanych packetów razem z refleksjami (o ile wiesz co to) i wiem co to znaczy zmieniać wersję pluginu. Dziwi mnie to że tak duży serwer ma 1 programistę. Boli mnie fakt, że 95% ludzi, którzy się wypowiadają np. "1.9+ jest ch**owe" nigdy nie zainstalowało nawet takiej wersji, ale do powiedzenia to mają za dziesięciu. Nie to, że mi się nie chcę zmieniać paczki, bo jakoś mi się chcę nawet instalować co 2-3 dni całą nową paczkę z forgem. Sam robię serwer (jest w budowie) i API nowych wersji jest o niebo przyjemniejsze i prostsze to pisania. Przykładowo pasek smoka można zrobić 1 linijką, nie mówiąc już o takich urozmaiceniach jak ActionBar czy Title z 1.8.
  10. "że do 1.9 trzeba by było odpowiednio przystosować serwer, a na 1.8 wszystko pięknie gra.". No sory, ale tak duży network (jak na Polskę) mówi, że trzeba by było?!?! Nie wierzę, że jest to problem.
  11. 1. Nick z gry: Czaromirus333 2. Dotyczy trybu: Wszystkich :> 3. Opis uwagi: Mam pytanie do administracji! Ludzie kiedy przestaniecie używać tego zbugowanego starocia 1.7 - 1.8 ?!?!?! Wiecie ile osób odeszło od serwera tylko dlatego, że nie chce im się zmieniać wersji na 1.7? Nie wiem dlaczego polska cebula kurczowo trzyma się tego zwalonego 1.7. Ludzie mamy 2017r. i wersję 1.11.2, która ma mnóstwo łat i poprawek. Ale nie bo małe dzieciątka pooglądały jutjubera, który powiedział "EeeeEEEEe 1.9+ jest do du*y. Ni grać na tym" i nawet nie instalując tej wersji mają takie samo zdanie opierające się na opinii jakiegoś dzieciaka z 10 subami na YouTube. LUDZIE OBUDŹCIE SIĘ!
  12. SKARGA 1. Nick z gry: Czaromirus333 2. Nick oskarżonego/oskarżonych: szym711 3. Powód oskarżenia gracza/graczy: obraza 4. Serwer(tryb): SkyWalls 5. Przybliżona data: 22.08.2016 6. Dowody: https://gyazo.com/8e481045492611edaef95446b953946e
  13. Jedynym ożywieniem serwera jest: - Nowa administracja (a @Georger na HeadAdmin), która realizowała by propozycje - Stworzenie serwera w 75% od początku, żeby wyczyścić go z tego... Innego wyjścia nie ma
  14. Zgadzam się CubeGame to już nie to co kiedyś. Parę msc. temu zaproponowałem rozbudowę trybu SkyWalls i co... NIC wszyscy byli na TAK, a wy dodaliście tylko 1 arenę. 0 ulepszeń. A nowe BlitzSG to totalna porażka. Tak jak autor tematu robię własny serwer, na razie słaby, ale nasza ekipa PRACUJE, aby był coraz lepszy. Z waszą pracą to marnie moje zgłoszenie wisiało bez odpowiedzi przez 4 dni, a w tym czasie baaaardzo wielu Administratorów przechodziło przez niego. Cienko. Moja rada jest taka, słuchajcie propozycji, bo NIEKTÓRE są naprawdę dobre i pracujcie nad serwerem. PS. Już 4 z moich kolegów nie gra już na serwerze i przeszli na inne lepsze.
  15. SKARGA 1. Nick z gry: Czaromirus333 2. Nick oskarżonego/oskarżonych: bednarz31 3. Powód oskarżenia gracza/graczy: Fly 4. Serwer(tryb): Arcade 5. Przybliżona data: 06.07.2015 6. Dowody: SS
×
×
  • Utwórz nowe...